Auteur Sujet: [Réglé] Demul_0.7_Alpha_22.12.2015_Fr inutilisable  (Lu 3371 fois)

greatxerox

  • Newbie
  • *
  • Messages: 29
    • Voir le profil
[Réglé] Demul_0.7_Alpha_22.12.2015_Fr inutilisable
« le: mars 18, 2016, 11:12:04 pm »
salut ben !

c'est pour signaler que le demul en FR est tout buggé. j'ai perdu 1/2 heure à chercher et me rendre compte qu'il ne pouvait pas être configuré.
ça ne sauvegarde pas la config,  ne prend pas le joystick, on ne peut rien sélectionner.

les menus sont bousillés aussi.

https://vimeo.com/159560157

Benjamin Siskoo

  • Administrator
  • Jr. Member
  • *****
  • Messages: 96
    • Voir le profil
Re : Demul_0.7_Alpha_22.12.2015_Fr inutilisable
« Réponse #1 le: mars 18, 2016, 11:40:51 pm »
Hello Greatxerox,

Tu as essayé la version anglaise et tu as pas le soucis ?

greatxerox

  • Newbie
  • *
  • Messages: 29
    • Voir le profil
Re : Demul_0.7_Alpha_22.12.2015_Fr inutilisable
« Réponse #2 le: mars 18, 2016, 11:44:41 pm »
aucun pb avec la version anglaise, enfin je pense, là j'ai pas eu le temps de m'y mettre. je vais regarder mais déjà les menus sont normaux donc ya pas de raison.

Déjà il faut que je trouve où mettre les shaders pour qu'ils se voient dans la config

tu as vu la vidéo ?

Benjamin Siskoo

  • Administrator
  • Jr. Member
  • *****
  • Messages: 96
    • Voir le profil
Re : Demul_0.7_Alpha_22.12.2015_Fr inutilisable
« Réponse #3 le: mars 19, 2016, 12:14:27 am »
C'est réglé, tu peux la télécharger de nouveau (j'ai fait une news).

Merci pour l'info.
« Modifié: mars 19, 2016, 12:36:41 pm par Benjamin Siskoo »

greatxerox

  • Newbie
  • *
  • Messages: 29
    • Voir le profil
Re : [Réglé] Demul_0.7_Alpha_22.12.2015_Fr inutilisable
« Réponse #4 le: mars 19, 2016, 01:37:48 pm »
mais je t'en prie !

d'ailleurs j'ai une autre question
au sujet de Demul v0.7a 221215, où dois je installer le pack de shaders stp de manière à ce que les shaders se voient dans la configuration vidéo ?
 
http://www.emu-france.com/emulateurs/5-consoles-de-salon/30-sega-dreamcast/3696-demul-shaders-pack/

Benjamin Siskoo

  • Administrator
  • Jr. Member
  • *****
  • Messages: 96
    • Voir le profil
Re : [Réglé] Demul_0.7_Alpha_22.12.2015_Fr inutilisable
« Réponse #5 le: mars 19, 2016, 03:00:52 pm »
Je sais absolument pas. J'ai un peu cherché et j'ai rien trouvé. En utilisant le plugin vidéo (old). Si tu cliques sur 1 pass ou 2 pass, tu as accès à des filtres.


greatxerox

  • Newbie
  • *
  • Messages: 29
    • Voir le profil
Re : [Réglé] Demul_0.7_Alpha_22.12.2015_Fr inutilisable
« Réponse #7 le: mars 20, 2016, 04:28:00 pm »
ça ne va tjs pas pour ton fix, ben :(

Par rapport à la version officielle, ta version ne montre plus le choix entre DX11old et DX11 dans "plugin& controles".
il n'y a que la version OLD.

http://www.emuline.org/topic/191-demul-0582-wip-maj-demul-v07-alpha-221215/?p=7920

Benjamin Siskoo

  • Administrator
  • Jr. Member
  • *****
  • Messages: 96
    • Voir le profil
Re : [Réglé] Demul_0.7_Alpha_22.12.2015_Fr inutilisable
« Réponse #8 le: mars 20, 2016, 05:07:48 pm »
Si Elcorsico me l'a signalé sur la news. J'ai corrigé. Retélécharge :)


Benjamin Siskoo

  • Administrator
  • Jr. Member
  • *****
  • Messages: 96
    • Voir le profil
Re : [Réglé] Demul_0.7_Alpha_22.12.2015_Fr inutilisable
« Réponse #10 le: mars 20, 2016, 07:32:34 pm »
C'est la première fois que j'ai autant de soucis avec une traduction :) Merci d'avoir pointé le problème à la base